phobos-next ~master (2025-01-18T22:13:40.3704578)
Dub
Repo
Bz2libFileInputRange.bufferFrontChunk
nxt
zio
Bz2libFileInputRange
Get current bufferFrontChunk. TODO: need better name for this
struct
Bz2libFileInputRange
@
safe
pragma(
inline
, true) pure nothrow @
nogc
inout @
trusted
inout
(
ubyte
)[]
bufferFrontChunk
(
)
Meta
Source
See Implementation
nxt
zio
Bz2libFileInputRange
constructors
this
destructors
~this
functions
bufferFrontChunk
empty
loadNextChunk
popFront
postblits
this(this)
properties
front
static variables
chunkSize
defaultExtension
useGC
Get current bufferFrontChunk. TODO: need better name for this