phobos-next ~master (2025-01-18T22:13:40.3704578)
Dub
Repo
ZlibFileInputRange.bufferFrontChunk
nxt
zio
ZlibFileInputRange
Get current bufferFrontChunk. TODO: need better name for this
struct
ZlibFileInputRange
@
safe
pragma(
inline
, true) pure nothrow @
nogc
inout @
trusted
inout
(
ubyte
)[]
bufferFrontChunk
(
)
Meta
Source
See Implementation
nxt
zio
ZlibFileInputRange
constructors
this
destructors
~this
functions
bufferFrontChunk
empty
loadNextChunk
popFront
postblits
this(this)
properties
front
static variables
chunkSize
defaultExtension
Get current bufferFrontChunk. TODO: need better name for this