phobos-next ~master (2022-05-18T09:58:38.2169964)
Dub
Repo
ZlibFileInputRange.bufferFrontChunk
nxt
zio
ZlibFileInputRange
Get current bufferFrontChunk. TODO: need better name for this
struct
ZlibFileInputRange
@
safe
pragma(
inline
, true) pure nothrow @
nogc
inout @
trusted
inout
(
ubyte
)[]
bufferFrontChunk
(
)
Meta
Source
See Implementation
nxt
zio
ZlibFileInputRange
constructors
this
destructors
~this
functions
bufferFrontChunk
loadNextChunk
popFront
manifest constants
chunkSize
defaultExtension
postblits
this(this)
properties
empty
front
Get current bufferFrontChunk. TODO: need better name for this